Vous n'êtes pas identifié(e).

Top posteurs

Statistiques

Partenaires

  • eXolia Hosting
  • Eggdrop.fr

#1 Re : Aides » Problème de variable $nick » 02/12/2012 23:49:26

ouais je le c'est, c'est parce que je l'ai desactiver pour le moment. vu que ce n'est pas encore au point

#2 Re : Aides » Problème de variable $nick » 02/12/2012 23:19:48

Salut

Disons que sa fonctionne sur google chrome mais je recois pas la notice.  et sur les autres navigateurs sa fonctionne pas  y a que sur google chrome que sa fonctionne mais sans la notice sad

#4 Re : Aides » Problème de variable $nick » 02/12/2012 14:03:05

Merci de ton aide. je viens de trouver

Code: PHP
<a href=\"javascript:sendCommand('/mode ".htmlspecialchars($_POST['pseudo'], ENT_QUOTES)." +D');sendMessageToActiveWindow('*** Mode anti-pv activé : vous ne recevrez plus les messages en privé.');\" target=\"chat\"><img src=\"butnopv2.png\" border=\"0\" style=\"heigh:26px;\"></a>

J'ai un autre soucis. maintenant le bouton il marche. mais les personnes ne reçoivent pas la notice que j'ai mis dans la commande.

#5 Aides » Problème de variable $nick » 01/12/2012 22:01:15

Avori
Réponses : 8

Bonjour

Je suis entrain de modifier complètement l'applet lightirc. j'ai voulu rajouter un nouveau bouton sur l'applet. mais la variable $nick à pas l'air de fonctionné.

voici le code

Code: HTML
<a href=\"javascript:sendCommand('/mode $nick +D');sendMessageToActiveWindow('*** Mode anti-pv activé : vous ne recevrez plus les messages en privé.');\" target=\"chat\"><img src=\"butnopv2.png\" border=\"0\" style=\"heigh:26px;\"></a>

ca fais 2 jours que je suis bloquer dessu. Il ne reconnais pas la variable $nick


merci d'avance

#6 Aides » Comment integrer le regnick sur un cms » 24/01/2012 00:05:10

Avori
Réponses : 0

Bonsoir

J'ai installer un cms sur mon site. Le cms joomla. Et je voudrais savoir comment integret le code regnick sur une pages de mon cms. svp. j'ai tout essayer mais ca pas l'air de marcher. Voici ce que ca me fais.

Code:
"; if($_GET['err']=="1") { echo ""; } elseif($_GET['err']=="2") { echo ""; } elseif($_GET['err']=="3") { echo ""; } elseif($_GET['err']=="4") { echo ""; } elseif($_GET['err']=="5") { echo ""; } elseif($_GET['err']=="6") { echo ""; } elseif($_GET['err']=="7") { echo ""; } elseif($_GET['err']=="8") { echo ""; } elseif($_GET['ok']=="1") { echo ""; } echo"
Inscription

Email Incorrect

Mot de passe Incorrect

Pseudo Incorrect

Connexion Impossible

Pseudo déjà enregistré sur le Tchat

$nickserv est offline

Pseudo en ligne sur le serveur

Erreur lors de la connexion au serveur

Votre pseudo a bien été enregistré sur le tchat. (Clique sur retour pour revenir sur la pages de connexion. 

Pseudo :	
Mot de Passe :	
E-mail :	


"; ?>

ca me met ceci est ensuite le formulaire

Merci d'avance

#7 Re : Aides » Ajouter les menu sur l'applet LighIRC » 13/12/2011 02:02:51

Ben le code que j'ai envoyer sur mon premier message.

#8 Re : Aides » Ajouter les menu sur l'applet LighIRC » 12/12/2011 21:24:46

Ben j'ai déja tester mais l'applet marche plus. :s jcroyai y avais un truc a rajouter

Code:
Parse error: syntax error, unexpected '<' in /home/Avori/www/tchat/index.php on line 76

#9 Aides » Ajouter les menu sur l'applet LighIRC » 12/12/2011 18:03:50

Avori
Réponses : 5

Bonjour

J'aurais besoin d'aide pour avoir le code pour ajouter ceci sur l'applet LighIRC


Code: HTML
<div style="background: green">
 
			<center><a href="" target="_blank">Règlement</a>   <a href="" onclick="alert('administrateur@discut-tchat.fr');">Contact</a>   <a href="jeux.html">Jeux</a>  

merci d'avance

#10 Re : Aides » besoin d'aide sur l'applet lighIRC » 10/12/2011 17:51:59

Ben de mon coter j'ai eu aucun soucis pour me connecter et le flash policity est bien lancer

#11 Re : Aides » besoin d'aide sur l'applet lighIRC » 10/12/2011 00:56:36

j'ai essayer la nouvelle version en normal et c toujours pareille

#12 Re : Aides » besoin d'aide sur l'applet lighIRC » 10/12/2011 00:46:56

Oula je vais avoir du mal jcroi. surtout pour mettre à jours avec mon formulaire de connexion

#13 Re : Aides » besoin d'aide sur l'applet lighIRC » 10/12/2011 00:28:37

ah en effet c pas la nouvelle version que j'ai. y a quoi comme fichier a remplacer pour eviter de tout refaire ?

#14 Re : Aides » besoin d'aide sur l'applet lighIRC » 10/12/2011 00:25:33

oula Bonne question. c la combien la derniere version ?

#15 Re : Aides » besoin d'aide sur l'applet lighIRC » 10/12/2011 00:02:40

ok donc tien le lien de mon tchat pour te connecter en applet http://discut-tchat.fr

#16 Re : Aides » besoin d'aide sur l'applet lighIRC » 09/12/2011 23:44:18

Ma question a bien était expliquer y a 2 façon de placer les boutons B U, couleurs. une position dans le bouton R et une position comme dans la capture sur le lien que j'ai mis.
j'ai tout essayer et j'ai pas trouver.

#17 Re : Aides » besoin d'aide sur l'applet lighIRC » 09/12/2011 23:24:50

Le R c ou y a les boutons gras couleurs etc.

#18 Re : Aides » besoin d'aide sur l'applet lighIRC » 09/12/2011 23:20:28

J'ai déja tester ca ne marche pas non plus.  tout reste dans le R

#19 Re : Aides » besoin d'aide sur l'applet lighIRC » 09/12/2011 21:24:17

je viens de tester et ca dois pas être ça. ca marche pas

#20 Aides » besoin d'aide sur l'applet lighIRC » 09/12/2011 19:56:53

Avori
Réponses : 11

Bonjour

je voudrais savoir si quelqu'un c'est comment mettre les boutons B U et couleur. comme indique sur ce lien http://redmine.lightirc.com/projects/li … parameters
Parce que moi tout ce met dans R

merci

#22 Aides » [Résolu] erreur sur trivia.tcl » 25/11/2011 19:36:02

Avori
Réponses : 1

Bonjour

depuis la mise a jours de tcl en 8.5. j'ai un soucis avec mon quizz qui me met cette erreur
Tcl error [tgstart]: can't read "tgmaxhintcurrent": no such variable

merci d'avance

#24 Re : Aides » [Résolu] mise a jours de tcl8.4 en tcl8.5 » 25/11/2011 16:32:41

Harakiri a écrit :

Normalement non, mais le fait de tenter à nouveau ce que tu voulais faire précédemment pourrait te donner la réponse. Message d'erreur ou pas message d'erreur. smile

euh ouai, je viens de faire et ca reste a la version 8.4

[Motus - ERREUR] Motus nécessite que Tcl 8.5 (ou plus) soit installé pour fonctionner. Votre version actuelle de Tcl est 8.4.

Pied de page des forums

Propulsé par FluxBB

456147 visites ( 216 aujourd'hui ) 8 visiteurs en ligne
Copyright © 2004 - 2013 IRCz