Vous n'êtes pas identifié(e).

Top posteurs

Statistiques

Partenaires

  • eXolia Hosting
  • Eggdrop.fr

#1 02/02/2012 07:47:33

foxytruan
Nouveau IRCzien
Inscription : 07/01/2012
Messages : 31

[Résolu] eggdrop ne ce lance pas

bonjour

j'ais installer eggdrop sur mon shell toute installation c'est bien passer mais quand je le lance j'ai ce message :


(foxytruan)(~/eggdrop)» ./eggdrop

Eggdrop v1.6.21 (C) 1997 Robey Pointer (C) 2011 Eggheads
[05:54:18] --- Loading eggdrop v1.6.21 (Thu Feb  2 2012)
[05:54:18] Module loaded: dns
[05:54:18] Module loaded: channels
[05:54:18] Module loaded: server
[05:54:18] Module loaded: ctcp
[05:54:18] Module loaded: irc
[05:54:18] Module loaded: console          (with lang support)
[05:54:18] Module loaded: blowfish
[05:54:18] Listening at telnet port 3335 (all).
[05:54:18] * LISTE UTILISATEURS NON TROUVEE!  (essayez './eggdrop -m eggdrop.conf

c'est ce que j'ais fais obtiens ce message

DEMARRAGE DU BOT EN MODE CREATION DE LISTE UTILISATEURS.
Faites un Telnet sur le bot et entrez 'NEW' comme surnom.
OU allez sur IRC et:  /msg Bot-Control hello
Le bot vous reconnaitra alors comme maître.

[06:42:45] === Bot-Contr: 0 channels, 0 users.
Je détecte que Bot-Contr est s'exécute déjà depuis ce répertoire.
Si ce n'est pas le cas, supprimez 'eggdrop.pid'

mais aucune réponse de eggdrop sur le serveur

Hors ligne

#2 02/02/2012 10:23:04

Harakiri
Administrateur
Lieu : Paris
Inscription : 02/07/2011
Messages : 260

Re : [Résolu] eggdrop ne ce lance pas

Aucune réponse à quoi ?

P.S : Je viens de les ajouter mais : utilise les balises BBCode quand tu pastes ce genre de choses, ça casse un peu les yeux sinon.


EOF

Hors ligne

#3 02/02/2012 10:31:32

QualityServ
Nouveau IRCzien
Inscription : 30/01/2012
Messages : 10
Site Web

Re : [Résolu] eggdrop ne ce lance pas

Bonjour,

Est ce que vous avez fait cette commande sur le serveur irc

/msg Bot-Control hello


http://www.QualityServ.fr - Location de Serveur VPS à partir de 1,99€

Hors ligne

#4 02/02/2012 10:46:08

Zed
Nouveau IRCzien
Lieu : Namur
Inscription : 01/01/2012
Messages : 13

Re : [Résolu] eggdrop ne ce lance pas

Salut foxytruan,

C'est simple le processus est déjà lancé, tape ps x et repère le n° d'identification, puis kill -9 numéro. Et voilà tu peux relancer ton eggdrop via ./eggdrop -m eggdrop.conf directement.

Hors ligne

Pied de page des forums

502018 visites ( 234 aujourd'hui ) 7 visiteurs en ligne
Copyright © 2004 - 2013 IRCz