Vous n'êtes pas identifié(e).

Top posteurs

Statistiques

Partenaires

  • eXolia Hosting
  • Eggdrop.fr

#1 28/02/2014 21:49:09

Oxyg3n3
Nouveau IRCzien
Inscription : 01/01/2013
Messages : 47
Site Web

Soucis VPS installation de flash player

Bonjour,

Je viens vers vous pour avoir de l'aide car je suis en galère pour installer flash player. Je souhaite mettre un player webradio façon radionomy mais mon vps ne le lit pas à cause du flash player. Je suis allé sur ce site : http://www.cyberciti.biz/faq/debian-lin … sh-player/ et à la commande : "sudo apt-get install flashplugin-nonfree" j'ai l'erreur suivante :

sudo apt-get install flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  fontconfig hicolor-icon-theme libatk1.0-0 libatk1.0-data libcairo2
  libcurl3-gnutls libdatrie1 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common
  libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libnspr4 libnss3 libpango1.0-0
  libpixman-1-0 libthai-data libthai0 libxcb-render0 libxcb-shm0 libxcursor1
Paquets suggérés :
  iceweasel konqueror-nsplugins ttf-mscorefonts-installer ttf-dejavu
  ttf-xfree86-nonfree hal librsvg2-common gvfs ttf-baekmuk ttf-arphic-gbsn00lp
  ttf-arphic-bsmi00lp ttf-arphic-gkai00mp ttf-arphic-bkai00mp
Les paquets suivants seront ENLEVÉS :
  dovecot-imapd dovecot-pop3d
Les NOUVEAUX paquets suivants seront installés :
  flashplugin-nonfree fontconfig hicolor-icon-theme libatk1.0-0 libatk1.0-data
  libcairo2 libcurl3-gnutls libdatrie1 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-common libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libnspr4
  libnss3 libpango1.0-0 libpixman-1-0 libthai-data libthai0 libxcb-render0
  libxcb-shm0 libxcursor1
0 mis à jour, 22 nouvellement installés, 2 à enlever et 0 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/10,8 Mo dans les archives.
Après cette opération, 43,6 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 67338 fichiers et répertoires déjà  installés.)
Suppression de dovecot-imapd ...
[....] Starting IMAP/POP3 mail server: dovecotFatal: service(imap-login) access(/usr/lib/dovecot/imap-login) failed: Permission denied
 failed!
invoke-rc.d: initscript dovecot, action "start" failed.
dpkg: erreur de traitement de dovecot-imapd (--remove) :
 le sous-processus script post-removal installé a retourné une erreur de sortie d'état 1
Suppression de dovecot-pop3d ...
[....] Starting IMAP/POP3 mail server: dovecotFatal: service(imap-login) access(/usr/lib/dovecot/imap-login) failed: Permission denied
 failed!
invoke-rc.d: initscript dovecot, action "start" failed.
dpkg: erreur de traitement de dovecot-pop3d (--remove) :
 le sous-processus script post-removal installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 dovecot-imapd
 dovecot-pop3d
E: Sub-process /usr/bin/dpkg returned an error code (1)

Ensuite j'ai mis les chmod 777 dans les dit dossier un mise à jour etc mais toujours la meme erreur, l'installation de perl j'ai la meme chose.


Merci à vous.


Nous avons la boîte magique et vous les secrets, pourquoi ne pas les partager avec nous ?

Hors ligne

#2 28/02/2014 22:10:00

Harakiri
Administrateur
Lieu : Paris
Inscription : 02/07/2011
Messages : 260

Re : Soucis VPS installation de flash player

Le problème n'est pas lié au paquet flashplugin-nonfree ou perl. Les messages d'erreur indiquent qu'il s'agit d'un problème avec dovecot (dovecot-imapd dovecot-pop3d).
Il faut que tu règles ces problèmes (Google devrait sans doute t'aider si tu lui donnes les messages d'erreur) avant d'installer ou de désinstaller quoi que ce soit d'autre sur ton VPS.


EOF

Hors ligne

Pied de page des forums

412092 visites ( 101 aujourd'hui ) 2 visiteurs en ligne
Copyright © 2004 - 2013 IRCz